SharePoint 2013

Nov 16, 2012 at 1:04 AM

I tried installing this project in SP 2013. I have successfully (with some trial and error) installing it in a SP 2010 server and did my best to follow the same exact steps with SP 2013, I got close but the sleector.apsx page fails to load returning this error: "An error occurred during the processing of /_layouts/TemplateHub/Selector.aspx. The server tag is not well formed."

If it helps someone, There were some additional steps invloved to get this far:

1) I am running Windows Server 2008 R@ SP1 I needed to change my exection policy to let the script run. When Power Shell returned the policy error message it contained a link to helpful information that clearly told me how to change the policy, and it allowed me continue to install the scripts. The scripts appeared to run sucessfully.

2)  The TemplateLibraryConnector Features did not show up in the SharePoint GUI. I did a Enable-SPFeature in the Power Shell and it executed without error. Though I didnt confirm its success either.

After that I got as far as the selector.aspx error and have not enough knowledge to fix it.

If you are successful in making this excellent extension work in SP 2013 please share :)


Jan 9, 2013 at 12:03 PM
Edited Jan 9, 2013 at 12:05 PM

Hi friend,

I am in same situation. I got this far by installing the solution by same steps mentioned in Installation Guide in SharePoint 2013.

Now i am at following state

1) TemplateLibraryConnector Feature is not shown in Site Collection features

2) When I click on New from template button it gived me this error "An error occurred during the processing of /_layouts/TemplateHub/Selector.aspx. The server tag is not well formed"

Kind regards

faisal